Under review
Hi Bob,
I'd be happy to help. At which point of the process do you run into a problem?

In this user guide article, we outline how to add a new element: Adding a New Element.
And here, you'll find specific information about text elements: Text Element.
Let me know if there are specific steps that need clarification. Thanks!
I have been attempting to put un a text element and have a box up but can't type into it. I have at times typed into the prompt but can't get that into the frame. I have also tried to do it in notes but can't bring up the yellow box as described in the guide. Bob
Ok, I see. The first prompt is for naming the element, so the text there does not show up in the element itself. It's just for identifying the element as you organize your app. To type into the text element, you double-click the element itself (anywhere in the rectangle that represents your text element). Does it work if you double-click the element?
I know everyone has a different way to do things, but in Ibook Author one can bring up a text box, position it where desired, select your font and font size and start typing.
This is very complicated but I'm determined to hang in there. Is it possible to reasonably have one of your engineers put in my text?
Just to clarify, is it still not working if you double-click the element?
I have done the process as you suggest i.e. typing in the element name and then double click on the element bringing up the text box. Then I typed in the desired four lines of text in the prompt. Then it's not clear what to do to to get the text into the text box. Bob
There is no clear step to take after typing in my text to place the text on the page in the desired location.
Inna, I thank you. I have finally figured the thing out. I had not been double clicking on the text box. I should be ok now. Bob
Ok, I'm so glad to hear that!