Under review

Tried to share app and it doesnt work!!!

Eleisha Perreira 10 years ago updated 10 years ago 8
First, I have multiple problems with sharing my app. When I click on publish and then click on share it loads for a bit then completely shuts down. InteractBuilder disappears and I get a notification that Trojan malware is located and my security software automatically deletes the file causing complete destruction and me not being able to run the program. I have to re-install and move my eBook files back in the default folder so it loads again.

Second, I used 2-3 of my allotted shares and I haven't even gotten 1 of them to go through. Ridiculous! I haven't even been able to test it on interactPlayer because its not even loading on the program at all.

I need this fixed as my client is ready to launch and I cant even test these apps out!!! I can't make money with this software when it doesn't even work. I am so extremely upset and frustrated of what is happening! Someone please help!

I have downloaded the interact app to test my app and I dont know how to do it since its completely shuts down. I need this fixed!!! Help!!!!
Under review
Are you able to share a sample app? If you didn't try it, just create a one page app and try to share it and test it. Let us know the result.
it still disappears!!
The same thing happens

Now when I try to open interact builder, its gone. I have to uninstall and re-install and I have done this about 8 times

Also, if you think this is a conflict, I disabled Kaspersky completely. Reuploaded. Now it does this:

I tried this with both the one page test app and my regular app. PLEASE HELP I NEED THIS FIXED ASAP!!! pLEASE!!

I fixed it myself. 
Excellent!  Could you share with us what you did to fix it?
I had to log into all of my virus protection programs and physically turn each and every one off.