My app is not displaying in interact player.com

Charmaine Anderson 10 year бұрын updated by Ezra Weinstein (Administrator) 10 year бұрын 6
After installing IB4 I tried viewing it in Interact mode but I don't see my app nor its icon displaying in interact player.com I tried previewing the current page and all pages but get the same experience.  Below is a screenshot of what I am seeing.  When I click the IB4 icon that is shown nothing happens.  My app is 93 pages so perhaps it might be choking on the size of my app?  (Hopefully not...) 
I did clear the history in Safari and rebooted the browser, still get the same issue.  I also tried sharing the app with myself and same thing happens.  I haven't tried resetting my password, still using the previous one.  Not sure if that could be the issue.  I do see a "player" folder in my apps folder, not sure if that matters. Thanks for your help.

Image 219


Charmaine, I'm closing this ticket since I responded to this in the other ticket, in the HelpDesk forum.
Under review
Hi Charmaine,
Do you have any small test apps that you could try uploading? If you create a new app and just add one image to it, for example, does it show in Interact mode, or does the same thing happen?
Hi Inna,

I works ok with one image in my test app  and the icon displays in the interact player.com site and the test app launches when I click the icon.  
I should have also mentioned that when I first opened IB4, my app stopped the syncing process at about page 45 and  so I wonder if that might be the problem?  
I think that might be the problem, since the app wasn't completly synced then it wont load in IB4. Try this:
Method 1: delete the player folder located in the application folder. Try to re-sync.
Method 2: make a copy of your app somewhere safe. Then delete the copy of the app that's in the Interact folder. Open and then close InteractBuilder. Copy the app in Interact folder. Open InteractBuilder and then it should see the app as a new one and it should do the syncing process again.
Hi Alin,

I tried both of your suggestions but unfortunately my app stops syncing at page 18.  I'll try again after you update the software in the next build which Ezra said would be released soon.  

Kind regards,

Sorry to report this, but after I updated to the 4.1 version today, my app still stops syncing at page 46.  After I installed the update, a Database is Locked error message was displayed.  I closed and reopened the program ok but my app won't complete synching.  I repeated the steps Alin recommended but problem persists even with the updated 4.1 version. Thanks for your help.  I know software development isn't easy but I'm hopeful you'll be able to resolve this issue.  
Charmaine, I'm closing this ticket since I responded to this in the other ticket, in the HelpDesk forum.